Opened 12 years ago

Closed 11 years ago

#6227 closed enhancement (duplicate)

Remove python_* files in ext directory

Reported by: was Owned by: cwitty
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

from Robertwb:

> Ext
>  - Yes, we should remove all of the python_* files now that they're
> shipped with Cython. It just hasn't been done yet (should be easy,
> but not sure what the fallout might be).

Change History (1)

comment:1 Changed 11 years ago by robertwb

  • Milestone changed from sage-4.3.1 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6223.

Note: See TracTickets for help on using tickets.