Opened 12 years ago

Closed 12 years ago

#6181 closed defect (duplicate)

The r-2.6.1.p22 spkg was created on OSX hence contains a bunch of crap

Reported by: was Owned by: jason
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

If you extract r-2.6.1.p22.spkg on Linux with "tar jxvf" you'll see lots of stuff like this:

r-2.6.1.p22/src/src/library/grid/man/grid.layout.Rd
r-2.6.1.p22/src/src/library/grid/man/._grid.lines.Rd
r-2.6.1.p22/src/src/library/grid/man/grid.lines.Rd
r-2.6.1.p22/src/src/library/grid/man/._grid.locator.Rd
r-2.6.1.p22/src/src/library/grid/man/grid.locator.Rd
r-2.6.1.p22/src/src/library/grid/man/._grid.ls.Rd
r-2.6.1.p22/src/src/library/grid/man/grid.ls.Rd

These ._ files are all caused by making the tarball on OS X, and shouldn't be there.

Change History (3)

comment:1 Changed 12 years ago by jason

#6280 is a dup of this.

comment:2 Changed 12 years ago by jason

  • Owner changed from mabshoff to jason
  • Status changed from new to assigned

comment:3 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from assigned to closed

Closing this as a duplicate of #6280.

Note: See TracTickets for help on using tickets.