Opened 11 years ago

Closed 11 years ago

#6131 closed defect (duplicate)

cmp for number field elements

Reported by: robertwb Owned by: somebody
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: basic arithmetic Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

See discussion at http://groups.google.com/group/sage-nt/browse_thread/thread/422606e40805d5d0?hl=en

Note that cmp(list(a), list(b)) can be slow...

Change History (1)

comment:1 Changed 11 years ago by mhansen

  • Milestone changed from sage-4.0.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6132

Note: See TracTickets for help on using tickets.