Opened 10 years ago

Closed 10 years ago

#5738 closed defect (fixed)

[with spkg, positive review] update MPIR to 1.0.0.rc8: --enable-gmplink -> --enable-gmpcompat

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-3.4.1
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

As the ticket mentions. This resolves the last known problem we had in Sage and this should be identical to the MPIR 1.0 release.

The spkg can be found at

http://sage.math.washington.edu/home/mabshoff/release-cycles-3.4.1/rc2/gmp-mpir-1.0.rc8.spkg

Cheers,

Michael

Change History (3)

comment:1 Changed 10 years ago by mabshoff

  • Status changed from new to assigned
  • Summary changed from update MPIR to 1.0.0.rc8: --enable-gmplink -> --enable-gmpcompat to [with spkg, needs review] update MPIR to 1.0.0.rc8: --enable-gmplink -> --enable-gmpcompat

comment:2 Changed 10 years ago by mhansen

  • Summary changed from [with spkg, needs review] update MPIR to 1.0.0.rc8: --enable-gmplink -> --enable-gmpcompat to [with spkg, positive review] update MPIR to 1.0.0.rc8: --enable-gmplink -> --enable-gmpcompat

Looks good to me.

comment:3 Changed 10 years ago by mabshoff

  • Resolution set to fixed
  • Status changed from assigned to closed

Merged in Sage 3.4.1.rc2.

Cheers,

Michael

Note: See TracTickets for help on using tickets.