Opened 12 years ago

Closed 12 years ago

#5550 closed defect (duplicate)

.../doc/output/html/en/index.html should include "/index.html" in links

Reported by: cwitty Owned by: tba
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The web page produced for "all the documentation" at .../doc/output/html/en/index.html doesn't work when browsing the documentation locally with file:/// URLs, because the ".../" -> ".../index.html" redirect is done by the web server, and there's no web server involved for file:///. So clicking on "Reference Manual" brings you to a directory listing for the reference manual, not to the index.html that lets you actually read the reference manual.

Change History (2)

comment:1 Changed 12 years ago by davidloeffler

  • Milestone changed from sage-4.1.1 to sage-duplicate/invalid/wontfix

Ticket #6485 seems to be a duplicate of this one. I suggest we close this one and keep #6485, since there is already a patch there.

comment:2 Changed 12 years ago by mvngu

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.