Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5464 closed defect (duplicate)

installing Sage should build the documentation

Reported by: jhpalmieri Owned by: mabshoff
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

If I download sage-3.4.rc1 and type 'make', the documentation does not get built. This means that clicking "Help" in the notebook produces a page with dead links to the tutorial, etc. Sage absolutely needs this documentation easily available.

Change History (2)

comment:1 follow-up: Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #5414 - even though the summary of that ticket doesn't make it obvious :(

Cheers,

Michael

comment:2 in reply to: ↑ 1 Changed 12 years ago by jhpalmieri

Replying to mabshoff:

This is a dupe of #5414 - even though the summary of that ticket doesn't make it obvious :(

(#5414 is also filed under "notebook" -- I checked "documentation" and "build" looking for this kind of thing before creating the ticket.)

Feel free to close this one.

Note: See TracTickets for help on using tickets.