Opened 12 years ago

Closed 11 years ago

#5339 closed enhancement (duplicate)

update README.txt to reflect what platforms we currently supporting building sage with

Reported by: was Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: distribution Keywords:
Cc: drkirkby Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (5)

comment:1 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.4 to sage-3.4.1

Better luck in Sage 3.4.1.

Cheers,

Michael

comment:2 Changed 12 years ago by mabshoff

This is also relevant (from David Kirkby):

Looking at the top level README.txt in sage-3.4.2.alpha0, there are a
couple of things about Solaris of note. The first is minor - the second
less so.

1) At one point its called Solaris, and another SOLARIS. After finding
'Solaris' at the top, I did a search (using vi as the editor) and found
little reference to it. Later I see the operating system referred to as
SOLARIS. It might be worth using the same case, or at least referring to
it as 'Solaris' in the 'SOLARIS' section, in case someone does a
case-sensitive search.

2) More importantly, one reads:
-----------
    SOLARIS:
      It is reportedly possible, but not recommended yet (see below).
      A fully supported port is planned.
-----------

But there is NOTHING below that point in the README.txt about Solaris -
despite the "see below" in there.

It would be worth either putting what information was planned about
Solaris in the README.txt, or making a 'Solaris.txt' with what
information is needed. Obviously a link to the tool chain would be worth
putting. 

comment:3 follow-up: Changed 11 years ago by mpatel

  • Cc drkirkby added
  • Report Upstream set to N/A

Should I close this as a "duplicate" of #9487?

comment:4 in reply to: ↑ 3 Changed 11 years ago by drkirkby

Replying to mpatel:

Should I close this as a "duplicate" of #9487?

Yes, that seems reasonable. Technically #9487 is a duplicate of this, but there's more useful information on #9487. This has also at least partially been fixed by another ticket, so I would close it.

Dave

comment:5 Changed 11 years ago by mpatel

  • Milestone changed from sage-4.5.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.