Opened 13 years ago

Last modified 11 years ago

#5281 closed enhancement

Update tachyon to Version 0.98.3 (latest upstream) — at Version 2

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-4.6.2
Component: packages: standard Keywords:
Cc: drkirkby, mhampton, vbraun Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by aginiewicz)

In Sage we are currently shipping some 0.98.beta release of tachyon. Update to the official upstream release 0.98.3.

This will require cleaning up SPKG.txt

Change History (2)

comment:1 Changed 13 years ago by aginiewicz

good news - the 0.98.1 don't need the "-fno-crossjumping -fno-reorder-blocks" GCC 4.2/4.3 fix

comment:2 Changed 13 years ago by aginiewicz

  • Description modified (diff)
  • Summary changed from Update tachyon to Version 0.98.1 (latest upstream) to Update tachyon to Version 0.98.3 (latest upstream)

New version is out, 0.98.2 had compilation error on non-threaded builds and 0.98.1 also had similar problem as #3710 (but not in architectures used by Sage, just linux-thr-ogl), so it's kind of recommended to skip straight to 0.98.3

Note: See TracTickets for help on using tickets.