Opened 12 years ago

Closed 11 years ago

#5274 closed defect (duplicate)

Adapt matrices coherency check to (still future) Nicolas check framework.

Reported by: hivert Owned by: hivert
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: linear algebra Keywords: matrix, category check framework
Cc: nthiery Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The coherency check for matrices is now done by hand in matrix/matrix_spaces.py When the automated check framework for categories is finished and integrated, we should use it to automatically ensure that all matrix spaces are checked.

Change History (2)

comment:1 Changed 12 years ago by hivert

  • Status changed from new to assigned

comment:2 Changed 11 years ago by mhansen

  • Milestone changed from sage-4.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6936.

Note: See TracTickets for help on using tickets.