Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#5169 closed enhancement (duplicate)

make it possible to set the default search path for the attach and load commands

Reported by: was Owned by: cwitty
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This was requested by nihilalienumcredo in sage-support. He wants to be able to do

sage: set_attach_path('/foo/bar/')
sage: attach file.sage

and have it work from any location so long as /foo/bar/file.sage exists.

Change History (6)

comment:1 Changed 13 years ago by mabshoff

See the thread at

http://sage.math.washington.edu/home/malb/spkgs/libm4ri-20090128.spkg

for details.

Cheers,

Michael

comment:2 Changed 13 years ago by mabshoff

Oops, see the thread at

http://groups.google.com/group/sage-support/t/37795251481402a1

for details.

Note to self: First check post, then hit button :)

Cheers,

Michael

comment:3 Changed 12 years ago by timdumol

  • Report Upstream set to N/A
  • Type changed from defect to enhancement

comment:4 Changed 12 years ago by mpatel

Closely related: #378, #1484

comment:5 Changed 12 years ago by mpatel

  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing this as a duplicate of #378.

comment:6 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.3.3 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.