Opened 12 years ago

Closed 7 years ago

#5124 closed defect (duplicate)

xmin ignored when plotting elliptic curves

Reported by: was Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: Merged in:
Authors: Reviewers: Ralf Stephan
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This doesn't depend on xmin!?

E = EllipticCurve('37a')
E.plot(xmin=-10, xmax=10)

Change History (5)

comment:1 Changed 8 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:2 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:3 Changed 7 years ago by rws

  • Milestone changed from sage-6.2 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Status changed from new to needs_review

duplicate of #13368 (where more information is available)

comment:4 Changed 7 years ago by pbruin

  • Reviewers set to Ralf Stephan
  • Status changed from needs_review to positive_review

comment:5 Changed 7 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.