Opened 12 years ago

Closed 12 years ago

#4873 closed defect (duplicate)

sage -optional should not require write access to sage repo; e.g., people may want to check on what packages are installed system-wide

Reported by: was Owned by: mabshoff
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

wstein@sage:~$ /usr/local/bin/sage -optional
Using SAGE Server http://www.sagemath.org//packages
http://www.sagemath.org//packages/optional/list --> /usr/local/sage/tmp/list
[Errno 13] Permission denied: '/usr/local/sage/tmp/list'



********************************************************************************



Error contacting http://www.sagemath.org//packages/optional/list. Try using an alternative server.
For example, from the bash prompt try typing

   export SAGE_SERVER=http://sage.scipy.org/sage/

then try again.



********************************************************************************



Change History (1)

comment:1 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #961

Cheers,

Michael

Note: See TracTickets for help on using tickets.