Opened 12 years ago

Closed 12 years ago

#4871 closed defect (duplicate)

use sage_native_execute for dvipng, clean up file handling

Reported by: was Owned by: cwitty
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Attachments (1)

trac_4871.patch (4.7 KB) - added by was 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by was

comment:1 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from latex typesetting using dvipng is broken on OS X unless unless one uses the dvipng spkg; also the optional filename argument is broken if the file isn't in the current directory; finally, there area lot of dangerous tmp files created in the current directory to use sage_native_execute for dvipng, clean up file handling

This is a dupe of #4872.

Cheers,

Michael

Note: See TracTickets for help on using tickets.