Opened 11 years ago

Closed 11 years ago

#4858 closed defect (duplicate)

parenthesis badly handled in notebook sheet titles

Reported by: schilly Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: phil-sage@… Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

from notebook bug reporter

Hi,

I had some notebook sheets with parenthesis in the title with Sage v3.1.1
But since I upgraded to 3.2.1 the parenthesis are escaped, even multiple times, every time the sheet is opened again.
To reproduce the problem:
Create new sheet "Untitled"
Rename it as "Untitled (test)"
Close it, it appears properly in the list
Open it again -> "Untitled (test)"
So the bug was introduced somewhere between 3.1.1 and 3.2.1

Change History (2)

comment:1 Changed 11 years ago by mabshoff

Harald,

this looks like a dupe of #4851, so I would suggest we close this.

Cheers,

Michael

comment:2 Changed 11 years ago by mhansen

  • Milestone changed from sage-3.4.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Yep, I'll mark this as a duplicate. There is a fix at #4851.

Note: See TracTickets for help on using tickets.