Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4629 closed enhancement (duplicate)

build: "sage -upgrade URL" will install all *newer* spkg's from the given URL, which can also be a local directory

Reported by: was Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (2)

comment:1 Changed 12 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #463

comment:2 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.1 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.