Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#448 closed enhancement (duplicate)

add spkg-check to all packages

Reported by: mabshoff Owned by: was
Priority: major Milestone: sage-2.8.2
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

spkg-check should be run upon demand after spkg-install has been run but before the build directory is deleted. In spkg-check any possible "make check" target the package offers should be run in order to catch bugs early on, especially on more exotic platforms.

Cheers,

Michael

Change History (3)

comment:1 Changed 14 years ago by mabshoff

  • Component changed from algebraic geometry to packages

comment:2 Changed 14 years ago by mabshoff

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #299. Because the description in #299 is better than mine I will close this ticket and assign #299 to the Sage-3.0 milestone.

Cheers,

Michael

comment:3 Changed 14 years ago by mabshoff

  • Milestone changed from sage-3.0 to sage-2.8.2
Note: See TracTickets for help on using tickets.