Opened 12 years ago

Closed 12 years ago

#4456 closed defect (duplicate)

sage-3.2.alpha3 -- numerical noise on osx 32-bit intel

Reported by: was Owned by: mabshoff
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

sage -t  devel/sage/sage/calculus/wester.py
**********************************************************************
File "/Users/was/build/sage-3.2.alpha3/tmp/wester.py", line 261:
   : [float(f(i/10)) for i in range(1,5)]
Expected:
   <BLANKLINE>
   [-0.00033670040754082975,
    -0.0027778004096620235,
    -0.00989099409140...,
    -0.025411145508414...]
Got:
   [-0.00033670040754081587, -0.0027778004096621622,
-0.0098909940914039818, -0.025411145508414779]
**********************************************************************
1 items had failures:
  1 of 193 in __main__.example_0
***Test Failed*** 1 failures.
For whitespace errors, see the file
/Users/was/build/sage-3.2.alpha3/tmp/.doctest_wester.py
        [11.4 s]

Change History (1)

comment:1 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Oops, I opened a dupe of this at #4472, but since I will post a patch there I am closing this ticket :)

Cheers,

Michael

Note: See TracTickets for help on using tickets.