Opened 13 years ago

Closed 13 years ago

#4178 closed defect (wontfix)

dist_functions.py doctest timeout is too small

Reported by: GeorgSWeber Owned by: GeorgSWeber
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

On my PPC Power Book 550 MHz, 768 MB RAM, Mac OS X 10.4.11, Xcode 2.5, the "long" doctest fails because the timeout is too small.

As soon as I have checked how big it should be (on that box) to make it run through, I'll add the info here.

Change History (2)

comment:1 Changed 13 years ago by GeorgSWeber

  • Status changed from new to assigned

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.3 to sage-duplicate/invalid
  • Resolution set to wontfix
  • Status changed from assigned to closed

Nope, this is a won't fix. The long timeout is *huge*, i.e. 30 minutes. The problem is another one, i.e. ecm not returning and hence the doctest never finishes. This issue is already covered by another DSage ticket.

Cheers,

Michael

Note: See TracTickets for help on using tickets.