Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#4079 closed enhancement (duplicate)

notebook -- redirect to login page when user not logged in

Reported by: TimothyClemans Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Redirect user to login page then redirect to original page after successful login.

Relies on #3949 and #2407.

Change History (2)

comment:1 Changed 12 years ago by mabshoff

  • Milestone changed from sage-4.0 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Where is the code? Anyway, this is a dupe of #5988 now.

Cheers,

Michael

comment:2 Changed 12 years ago by was

Yep, and #5988 has a much nicer description. Sorry for not posting the #5988 description there though...

Note: See TracTickets for help on using tickets.