Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#4056 closed defect (duplicate)

tab completion does not work in Google Chrome

Reported by: ddrake Owned by: boothby
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

When using the notebook with Google Chrome, tab completion does not seem to work; when one hits tab, you just get an orange box around the "evaluate" link. It seems to be using tab in the usual way (to move from one input box to another, etc) instead of doing the completion.

Of course, Chrome is so new that this may very well be a bug on their part, but it's worth investigating.

Change History (2)

comment:1 Changed 13 years ago by mhansen

  • Milestone changed from sage-3.1.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is basically a duplicate of #4046.

comment:2 Changed 13 years ago by ddrake

Oops, sorry. I searched for "chrome" to see if anyone else had noticed, but malb just called it "Google's browser". Thanks for closing this.

Note: See TracTickets for help on using tickets.