Opened 10 years ago

Closed 10 years ago

#3998 closed enhancement (duplicate)

[with patch, needs review] doctest the sage0 interface

Reported by: mhansen Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: interfaces Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description


Attachments (1)

trac_3998.patch (8.3 KB) - added by mhansen 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by mhansen

comment:1 Changed 10 years ago by mabshoff

  • Milestone changed from sage-3.1.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This looked very familiar and in fact the patch is already in 3.1.2.alpha2:

mabshoff@sage:/scratch/mabshoff/release-cycle/sage-3.1.2.alpha3/devel/sage$ patch -p1 --dry-run -R < trac_3998.patch\?format\=raw 
patching file sage/interfaces/sage0.py

So, this is a dupe of #3983.

Cheers,

Michael

Note: See TracTickets for help on using tickets.