Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3987 closed enhancement (duplicate)

[with patch; needs review] interfaces -- add algorithm='magma' for polynomial factor and galois_group commands

Reported by: was Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: number theory Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (2)

comment:1 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #3988.

Cheers,

Michael

comment:2 Changed 13 years ago by was

Gees, I still can't use trac correctly after this long! I really hope trac 11 has a fix for stupidly making dup tickets by accident. :-)

Note: See TracTickets for help on using tickets.