Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#3713 closed defect (duplicate)

notebook bug -- displaying 3d plots in the interactive reference manual does not work

Reported by: was Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Attachments (1)

Picture 2.png (224.2 KB) - added by was 13 years ago.
screen shot

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by was

screen shot

comment:1 Changed 13 years ago by AlexGhitza

  • Component changed from algebra to notebook
  • Owner changed from tbd to boothby

comment:2 Changed 13 years ago by TimothyClemans

  • Priority changed from major to blocker

comment:3 Changed 13 years ago by mabshoff

  • Priority changed from blocker to major

This is not a blocker.

Cheers,

Michael

comment:4 Changed 12 years ago by mpatel

  • Summary changed from notebook bug -- displaying 3d plots in the interactive reference manual does not work to [duplicate of #3167, should be closed] notebook bug -- displaying 3d plots in the interactive reference manual does not work

comment:5 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3167. Close it as per Tom Boothby's suggestion.

comment:6 Changed 12 years ago by mvngu

  • Summary changed from [duplicate of #3167, should be closed] notebook bug -- displaying 3d plots in the interactive reference manual does not work to notebook bug -- displaying 3d plots in the interactive reference manual does not work
Note: See TracTickets for help on using tickets.