Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3682 closed defect (invalid)

notebook -- on sagenb.org published worksheets 22 days and older are blank

Reported by: TimothyClemans Owned by: mhansen
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (5)

comment:1 Changed 13 years ago by TimothyClemans

  • Summary changed from notebook -- on sagenb.org worksheets 22 days and older are blank to notebook -- on sagenb.org published worksheets 22 days and older are blank

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.0.6 to sage-3.1.1

Is this an issue anywhere, but at sagenb where we had a crash due to out of disk space conditions? We should set up an image which we can attempt to use to reproduce the crash, but until we can reproduce the issue there is little we can do to fix this.

Cheers,

Michael

comment:3 Changed 13 years ago by mhansen

  • Owner changed from boothby to mhansen
  • Status changed from new to assigned

I think we should mark this as invalid.

comment:4 Changed 13 years ago by was

  • Resolution set to invalid
  • Status changed from assigned to closed

i agree. it's not a sage bug really.

comment:5 Changed 13 years ago by mhansen

  • Milestone changed from sage-3.4.1 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.