Opened 13 years ago

Closed 12 years ago

#3639 closed defect (duplicate)

[with patch, needs review] reenable dsage doctesting

Reported by: yi Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: dsage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This patch needs to be applied to reenable dsage doctesting. It depends on #3600 getting merged in first.

Attachments (1)

doctest_dsage_interface.patch (932 bytes) - added by yi 13 years ago.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by yi

comment:1 Changed 12 years ago by was

  • Summary changed from [witch patch, needs review] reenable dsage doctesting to [with patch, needs review] reenable dsage doctesting

comment:2 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as a dupe of #4760.

Cheers,

Michael

Note: See TracTickets for help on using tickets.