Opened 13 years ago

Closed 9 years ago

#3517 closed defect (duplicate)

"sage -upgrade" does not upgrade $SAGE_ROOT/sage

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Noticed while reviewing #3472.

Cheers,

Michael

Change History (3)

comment:1 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Obviously fixed by #9433.

comment:2 Changed 9 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:3 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.