Opened 13 years ago

Closed 13 years ago

#3515 closed defect (invalid)

Finance builds incorrectly with pbuild

Reported by: ghtdak Owned by: gfurnish
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: pbuild Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Finance needs to be set up or pbuild configured to properly compile.

Change History (4)

comment:1 Changed 13 years ago by mabshoff

  • Milestone set to sage-3.1

Glenn,

could you post some actual output from the failure?

Cheers,

Michael

comment:2 Changed 13 years ago by ghtdak

We don't have output per se. It just didn't work and william suggested trying it without pbuild and it was fine. I've discussed with Gary and we didn't implement at the time as he was refactoring the pbuild code but is aware of the problem.

My understanding is that its a straightforward entry somewhere but I don't have any information as to how to configure pbuild.

comment:3 Changed 13 years ago by gfurnish

This should be easy to fix after #3399 is applied. I included some documentation on how to correctly modify pbuild.

comment:4 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.0.6 to sage-duplicate/invalid
  • Resolution set to invalid
  • Status changed from new to closed

This is a duplicate of #3614.

Gary, please check for existing tickets before opening new ones. This is a pbuild ticket owned by you, so you should know about this.

Cheers,

Michael

Note: See TracTickets for help on using tickets.