Opened 3 months ago

Closed 3 months ago

#34466 closed enhancement (fixed)

fix various linter errors

Reported by: Lorenz Panny Owned by:
Priority: critical Milestone: sage-9.8
Component: refactoring Keywords:
Cc: Frédéric Chapoton Merged in:
Authors: Lorenz Panny Reviewers: Frédéric Chapoton
Report Upstream: N/A Work issues:
Branch: 1b47457 (Commits, GitHub, GitLab) Commit: 1b4745764a283f35f6b4f85360fdae3f21033ac8
Dependencies: Stopgaps:

Status badges

Description

This should make the linters on GitHub happy.

Change History (11)

comment:1 Changed 3 months ago by Lorenz Panny

Status: newneeds_review

comment:2 Changed 3 months ago by Lorenz Panny

Cc: Frédéric Chapoton added

comment:3 Changed 3 months ago by Frédéric Chapoton

the r in function special is also in another recent ticket..

comment:4 Changed 3 months ago by git

Commit: 6e5a36871fa519802d47b0759a270df91063e5b61b4745764a283f35f6b4f85360fdae3f21033ac8

Branch pushed to git repo; I updated commit sha1. New commits:

1b47457preempt merge conflict

comment:5 Changed 3 months ago by Lorenz Panny

Okay, undone here.

comment:6 Changed 3 months ago by Kwankyu Lee

Milestone: sage-9.7sage-duplicate/invalid/wontfix

Duplicate of #34465.

comment:7 Changed 3 months ago by Frédéric Chapoton

Milestone: sage-duplicate/invalid/wontfixsage-9.7
Reviewers: Frédéric Chapoton
Status: needs_reviewpositive_review

no, this is not a duplicate. Compare the commits

comment:8 Changed 3 months ago by Kwankyu Lee

I only saw the commit, not the branch. Sorry!

comment:9 Changed 3 months ago by Matthias Köppe

Priority: minorcritical

comment:10 Changed 3 months ago by Matthias Köppe

Milestone: sage-9.7sage-9.8

comment:11 Changed 3 months ago by Volker Braun

Branch: public/fix_various_linter_complaints1b4745764a283f35f6b4f85360fdae3f21033ac8
Resolution: fixed
Status: positive_reviewclosed
Note: See TracTickets for help on using tickets.