Opened 13 years ago

Closed 13 years ago

#3437 closed defect (duplicate)

split sage.libs.ntl.decl.pxi into several files

Reported by: malb Owned by: cwitty
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The file is rather long and any change in that file basically triggers a rebuild of the Sage library since so much stuff depends on NTL.

Change History (1)

comment:1 Changed 13 years ago by malb

  • Milestone changed from sage-wishlist to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4304

Note: See TracTickets for help on using tickets.