Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3417 closed defect (duplicate)

added new combinatorial functions for tableaux and crystals

Reported by: aschilling Owned by: Mike Hansen
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: combinatorics Keywords: promotion; reflection
Cc: sage-combinat Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

I added a two new functions promotion and promotion_inverse for rectangular tableaux.

I also added a reflection operator for the crystal library.

Change History (2)

comment:1 Changed 9 years ago by mabshoff

  • Milestone changed from sage-combinat to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

Hi Anne,

trac is a little tricky when pressing the submit button, so you did create a dupe. Don't worry about that, everybody did at some point.

This is a dupe of #3418.

comment:2 Changed 8 years ago by nthiery

  • Cc sage-combinat added
Note: See TracTickets for help on using tickets.