Opened 13 years ago

Closed 13 years ago

#3335 closed defect (duplicate)

update ipython to 0.8.3

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

IPython 0.8.3 has been released. For changes check out

http://ipython.scipy.org/moin/WhatsNew083

Cheers,

Michael

Change History (1)

comment:1 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.1 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3659 which has an spkg that updates ipython to 0.8.4.

Cheers,

Michael

Note: See TracTickets for help on using tickets.