Opened 13 years ago

Closed 13 years ago

#3319 closed enhancement (duplicate)

expose/wrap ntl.mat_GF2 for completeness

Reported by: malb Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: linear algebra Keywords: NTL, linear algebra, GF(2)
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Wrapping this should be straight forward (KDE calls it a "Junior" job) but would be nice for

  • completeness
  • correctness check/comparison for other implementations

Change History (1)

comment:1 Changed 13 years ago by malb

  • Milestone changed from sage-3.1.3 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4129 (which is 800 tickets later but has a patch)

Note: See TracTickets for help on using tickets.