Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3203 closed defect (duplicate)

show() smashes multiplied numbers together so the product looks like a number

Reported by: jason Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

To see this, evaluate the following in a notebook cell:

var('r,z')
a=(r*z^2).integrate(z,0,r).integrate(r,0,sqrt(9/2))*2*pi
a.show()
print a

Firefox 3 Beta 5; Ubuntu 8.04

Change History (2)

comment:1 Changed 13 years ago by dmharvey

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3202

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.1 to sage-duplicate/invalid
Note: See TracTickets for help on using tickets.