Opened 7 weeks ago

Closed 4 weeks ago

Last modified 3 weeks ago

#31909 closed defect (fixed)

Update distro prereq links in README

Reported by: slelievre Owned by:
Priority: major Milestone: sage-9.4
Component: build Keywords:
Cc: mkoeppe, slelievre Merged in:
Authors: Samuel Lelièvre Reviewers: Matthias Koeppe
Report Upstream: N/A Work issues:
Branch: bd9a33c (Commits, GitHub, GitLab) Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by slelievre)

In #29124 the text files describing prerequisite package names for each distribution moved from build/pkgs/*.txt to build/pkgs/_prereq/distros/*.txt.

This ticket updates links in the README accordingly.

The README for the latest development version of Sage can always be found at:

Change History (5)

comment:1 Changed 7 weeks ago by slelievre

  • Branch set to public/31909
  • Cc mkoeppe slelievre added
  • Commit set to bd9a33c55b3d711de607701c6196fb03271c18ae
  • Status changed from new to needs_review

New commits:

bd9a33c31909: Update distro prereq links in README

comment:2 Changed 7 weeks ago by mkoeppe

  • Reviewers set to Matthias Koeppe
  • Status changed from needs_review to positive_review

Thanks for catching this!

comment:3 Changed 7 weeks ago by slelievre

Thanks for the review!

comment:4 Changed 4 weeks ago by vbraun

  • Branch changed from public/31909 to bd9a33c55b3d711de607701c6196fb03271c18ae
  • Resolution set to fixed
  • Status changed from positive_review to closed

comment:5 Changed 3 weeks ago by slelievre

  • Commit bd9a33c55b3d711de607701c6196fb03271c18ae deleted
  • Description modified (diff)

Add link to current develop README in ticket description.

Since this ticket was merged in Sage 9.4.beta4, that now has the correct links.

Note: See TracTickets for help on using tickets.