Changes between Initial Version and Version 1 of Ticket #31609, comment 8


Ignore:
Timestamp:
04/06/21 00:16:25 (15 months ago)
Author:
gh-mjungmath
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #31609, comment 8

    initial v1  
    1 Mh, I don't know. Manifolds usually don't constitute of vectors. So it sounds to me like a method that should be reserved for vector spaces only. I'd advocate to rename `vector` to `tangent_vector` because mathematically precise.
     1Mh, I don't know. Manifolds usually don't constitute of vectors. So a `vector` method wouldn't make much sense there as it sounds to me more like a method that should be reserved for vector spaces only. I'd advocate to rename `vector` to `tangent_vector` because mathematically precise.
    22
    33This is a neat feature though, and I don't want to block it just because of my pedantry. An alias sounds like a good compromise.