Opened 13 years ago

Closed 7 years ago

#3140 closed defect (invalid)

make sure Sage build prerequsists are available when running -upgrade

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

People want to upgrade Sage they installed as a binary. That doesn't work too well if they don't have the needed devtools.

Cheers,

Michael

Change History (5)

comment:1 Changed 12 years ago by was

  • Priority changed from blocker to major

comment:2 Changed 7 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:3 Changed 7 years ago by jdemeyer

  • Milestone changed from sage-6.1 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Building Sage doesn't work too well if people don't have the needed devtools. Not the fault of Sage...

comment:4 Changed 7 years ago by jdemeyer

  • Status changed from needs_review to positive_review

Building Sage doesn't work too well if people don't have the needed devtools. Not the fault of Sage...

comment:5 Changed 7 years ago by vbraun

  • Resolution set to invalid
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.