Opened 9 months ago

Closed 9 months ago

#31165 closed enhancement (duplicate)

spkg-configure for qhull

Reported by: dimpase Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build: configure Keywords:
Cc: Merged in:
Authors: Reviewers: Dima Pasechnik
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (3)

comment:1 Changed 9 months ago by slelievre

  • Milestone changed from sage-9.3 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #31161? Or was that on purpose, to split and do

  • spkg-configure here
  • upgrade there
Last edited 9 months ago by slelievre (previous) (diff)

comment:2 Changed 9 months ago by dimpase

  • Reviewers set to Dima Pasechnik
  • Status changed from needs_review to positive_review

indeed. great minds think alike :-)

comment:3 Changed 9 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.