Opened 19 months ago

Last modified 10 months ago

#31161 closed enhancement

build/pkgs/qhull: Update, add spkg-configure.m4 — at Initial Version

Reported by: mkoeppe Owned by:
Priority: major Milestone: sage-9.5
Component: packages: standard Keywords: upgrade, qhull, spkg-configure
Cc: gh-zlscherr, jhpalmieri, dimpase, arojas, mjo, mkoeppe Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Library conflicts prompted #31148 (MR51: Allow Matplotlib to use system qhull >= 7.2.0).

We should also allow our optional package qhull to find system qhull; and upgrade it on the way.

Change History (0)

Note: See TracTickets for help on using tickets.