Opened 4 months ago

Closed 4 months ago

#31055 closed defect (duplicate)

Guard against an empty SAGE_LOCAL

Reported by: arojas Owned by:
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: distribution Keywords:
Cc: Merged in:
Authors: Reviewers: Dave Morris
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (4)

comment:1 Changed 4 months ago by gh-DaveWitteMorris

  • Component changed from PLEASE CHANGE to distribution
  • Milestone changed from sage-9.3 to sage-duplicate/invalid/wontfix
  • Priority changed from major to trivial
  • Status changed from new to needs_review
  • Type changed from PLEASE CHANGE to defect

This empty ticket is a duplicate of #31056. It must have been created by mistake.

comment:2 Changed 4 months ago by gh-DaveWitteMorris

  • Status changed from needs_review to positive_review

comment:3 Changed 4 months ago by gh-DaveWitteMorris

  • Reviewers set to Dave Morris

comment:4 Changed 4 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.