Changes between Version 121 and Version 128 of Ticket #30494


Ignore:
Timestamp:
Apr 25, 2022, 8:18:21 PM (7 months ago)
Author:
Matthias Köppe
Comment:

Replying to jhpalmieri:

boost is no longer a package, and fricas, e_antic, and csdp all work for me.

OK, I've removed them (and lrslib) from the ticket description

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #30494 – Description

    v121 v128  
    2828 - gap_packages (#30729)
    2929 - polylib (#33758)
    30  - fricas, e_antic, boost, csdp [https://github.com/mkoeppe/sage/actions/runs/289319582]
    3130
    3231Failing experimental packages:
    3332
    34  - gap3, cocoalib, gdb, awali, libtheora, lrslib, surf, valgrind, scipoptsuite [https://github.com/mkoeppe/sage/actions/runs/289319580]
     33 - gap3, cocoalib, gdb, awali, libtheora, surf, valgrind, scipoptsuite [https://github.com/mkoeppe/sage/actions/runs/289319580]
    3534
    3635Tickets: