Opened 12 years ago

Closed 12 years ago

#3022 closed enhancement (fixed)

[with patch; positive review] Debian package support for polybori

Reported by: tabbott Owned by: tabbott
Priority: blocker Milestone: sage-3.0.1
Component: debian-package Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

I've attached a patch that adds Debian build support to polybori.

Attachments (1)

polybori-debian.patch (14.3 KB) - added by tabbott 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by tabbott

comment:1 Changed 12 years ago by mabshoff

  • Summary changed from [with patch; needs review] Debian package support for polybori to [with patch; positive review] Debian package support for polybori

Patch looks good to me.

Cheers,

Michael

comment:2 Changed 12 years ago by mabshoff

  • Resolution set to fixed
  • Status changed from new to closed

Merged in Sage 3.0.1.alpha0

Note: See TracTickets for help on using tickets.