Opened 2 years ago

Closed 23 months ago

#30175 closed defect (fixed)

Remove outdated spkg-src script for ecl

Reported by: mkoeppe Owned by:
Priority: trivial Milestone: sage-9.2
Component: packages: standard Keywords:
Cc: dimpase, jhpalmieri Merged in:
Authors: Matthias Koeppe Reviewers: Dima Pasechnik
Report Upstream: N/A Work issues:
Branch: cd3f406 (Commits, GitHub, GitLab) Commit: cd3f4069469ed59fb9a851c9657f9e90283a0301
Dependencies: Stopgaps:

Status badges

Description

Since the upgrade of ECL to 20.4.24 in #22191, we are using the original tarball from upstream.

In this ticket, we remove the outdated spkg-src script.

Change History (7)

comment:1 Changed 2 years ago by mkoeppe

  • Branch set to u/mkoeppe/remove_outdated_spkg_src_script_for_ecl

comment:2 Changed 2 years ago by mkoeppe

  • Authors set to Matthias Koeppe
  • Branch u/mkoeppe/remove_outdated_spkg_src_script_for_ecl deleted
  • Cc dimpase jhpalmieri added
  • Status changed from new to needs_review

comment:3 Changed 2 years ago by dimpase

makes sense. Post a branch?

comment:4 Changed 2 years ago by dimpase

  • Branch set to u/mkoeppe/remove_outdated_spkg_src_script_for_ecl
  • Commit set to cd3f4069469ed59fb9a851c9657f9e90283a0301

New commits:

cd3f406build/pkgs/ecl: Remove spkg-src script

comment:5 Changed 2 years ago by dimpase

  • Reviewers set to Dima Pasechnik
  • Status changed from needs_review to positive_review

lgtm

comment:6 Changed 2 years ago by mkoeppe

Thanks!

comment:7 Changed 23 months ago by vbraun

  • Branch changed from u/mkoeppe/remove_outdated_spkg_src_script_for_ecl to cd3f4069469ed59fb9a851c9657f9e90283a0301
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.