Opened 13 years ago

Closed 13 years ago

#3012 closed defect (duplicate)

animate.py: convert not being found is an annoying debug message - fix that

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Bjake Hammersholt Roune reported:

> [...]
 sage -t  devel/sage/sage/plot/animate.py                    sh:
 convert: command
  not found

Hide it or test if it exists before running it. This should be easy to fix.

Cheers,

Michael

Change History (2)

comment:1 Changed 13 years ago by mabshoff

  • Status changed from new to assigned

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.3 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from assigned to closed

This is a duplicate of #767. Closed.

Cheers,

Michael

Note: See TracTickets for help on using tickets.