#30038 closed defect (duplicate)

Update fplll to 5.3.3

Reported by: gh-IvaKom Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

fplll 5.3.2 doesn't build on ARM architectures because of a missing link to atomic library. This issue has been fixed in fplll 5.3.3 release, please update fplll's version.

Change History (1)

comment:1 Changed 10 months ago by chapoton

  • Milestone changed from sage-9.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #30021

Note: See TracTickets for help on using tickets.