Opened 13 years ago

Closed 13 years ago

#2976 closed defect (duplicate)

get rid of /home/jec/sage-3.0.rc0/tmp/test-dsage.log error at the end of tests

Reported by: was Owned by: failure
Priority: blocker Milestone: sage-3.0
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (2)

comment:1 Changed 13 years ago by yi

This bug is caused by the commenting out of dsage unit tests. The fix is

1) Someone (was?) reviews #2553 2) Uncomment line 15 of sage-maketest

comment:2 Changed 13 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

This will be fixed by #2553... Closed as a dup.

Note: See TracTickets for help on using tickets.