#29731 closed enhancement (duplicate)

Update to sympy 1.6

Reported by: arojas Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: gh-timokau Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: u/arojas/update_to_sympy_1_6 (Commits, GitHub, GitLab) Commit: 8a395fecd78cc8da448956e94101c81489b35c3f
Dependencies: Stopgaps:

Status badges

Description


Change History (5)

comment:1 Changed 11 months ago by arojas

  • Branch set to u/arojas/update_to_sympy_1_6

comment:2 Changed 11 months ago by arojas

  • Commit set to 8a395fecd78cc8da448956e94101c81489b35c3f
  • Component changed from PLEASE CHANGE to packages: standard
  • Milestone changed from sage-9.2 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review
  • Type changed from PLEASE CHANGE to enhancement

Duplicate of #29730


New commits:

8a395feUpdate sympy to 1.6

comment:3 Changed 11 months ago by gh-timokau

  • Cc gh-timokau added

comment:4 Changed 11 months ago by mkoeppe

  • Status changed from needs_review to positive_review

comment:5 Changed 11 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.