#29718 closed enhancement (duplicate)

Cubic Hecke Algebras

Reported by: soehms Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: algebra Keywords: cubic Hecke algebra braid group
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by tscrim)

Duplicate of #29717

Attachments (1)

cubic_hecke_marin-20200513.tar.bz2 (167.3 KB) - added by soehms 11 months ago.
tarball for the data files

Download all attachments as: .zip

Change History (6)

Changed 11 months ago by soehms

tarball for the data files

comment:1 Changed 11 months ago by soehms

  • Milestone changed from sage-pending to sage-duplicate/invalid/wontfix
  • Priority changed from major to minor

This is an exact duplicate of #29717. I don't know how this happend (probable during uploading the attachment)

comment:2 Changed 11 months ago by tscrim

  • Description modified (diff)
  • Status changed from new to needs_review

comment:3 Changed 11 months ago by tscrim

  • Dependencies #29432, #29469, #29716 deleted
  • Status changed from needs_review to positive_review

comment:4 Changed 11 months ago by soehms

Thank you for this, as well, Travis! I think this was generated because I cloned the browser tab after a strange behavior which made me fear to loose all of my input.

comment:5 Changed 11 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.