#29618 closed defect (fixed)

build/pkgs/conda.txt: Use python<3.8

Reported by: mkoeppe Owned by:
Priority: critical Milestone: sage-9.1
Component: porting Keywords:
Cc: isuruf Merged in:
Authors: Matthias Koeppe Reviewers: Isuru Fernando
Report Upstream: N/A Work issues:
Branch: 33ccbe8 (Commits, GitHub, GitLab) Commit: 33ccbe80e63b4e7fcf68099a0dc9c3e517f30056
Dependencies: Stopgaps:

Status badges

Description

Needed because the python spkgs do not compile under conda and the python3 spkg-configure rejects python >= 3.8

Change History (5)

comment:1 Changed 19 months ago by mkoeppe

  • Branch set to u/mkoeppe/build_pkgs_conda_txt__use_python_3_8

comment:2 Changed 19 months ago by mkoeppe

  • Authors set to Matthias Koeppe
  • Commit set to 33ccbe80e63b4e7fcf68099a0dc9c3e517f30056
  • Status changed from new to needs_review

New commits:

33ccbe8build/pkgs/conda.txt: Use python<3.8

comment:3 Changed 19 months ago by isuruf

  • Reviewers set to Isuru Fernando
  • Status changed from needs_review to positive_review

comment:4 Changed 19 months ago by mkoeppe

Thanks!

comment:5 Changed 19 months ago by vbraun

  • Branch changed from u/mkoeppe/build_pkgs_conda_txt__use_python_3_8 to 33ccbe80e63b4e7fcf68099a0dc9c3e517f30056
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.