#29614 closed enhancement (duplicate)

spkg-configure.m4 for brial (again)

Reported by: mjo Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build: configure Keywords:
Cc: embray, fbissey, mkoeppe, dimpase, gh-kliem Merged in:
Authors: Reviewers: Matthias Koeppe
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by gh-kliem)

This is a duplicate of #29792.

We added an spkg-configure.m4 for brial in #29369, but had to back it out at the last minute before sage-9.1 in #29490 due to crashes on Fedora 30.

Change History (7)

comment:1 Changed 12 months ago by mkoeppe

Thanks for keeping track of this!

comment:2 Changed 10 months ago by mkoeppe

  • Cc gh-kliem added

When done, we should also take care of the "loose end" in #29791

comment:3 Changed 10 months ago by gh-kliem

  • Description modified (diff)
  • Milestone changed from sage-9.2 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

This ticket here is older than #29792. However, as #29792 is already on positive review, I would just leave it like this.

comment:4 Changed 10 months ago by mkoeppe

  • Reviewers set to Matthias Koeppe

Thanks for catching this.

comment:5 Changed 10 months ago by mkoeppe

  • Status changed from needs_review to positive_review

comment:6 Changed 10 months ago by dimpase

I don't know why I didn't see this as I opened #29792, apologies.

comment:7 Changed 10 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.