Opened 12 months ago

Closed 6 months ago

#29484 closed enhancement (duplicate)

spkg-configure.m4 for linbox

Reported by: mjo Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build: configure Keywords:
Cc: Merged in:
Authors: Reviewers: Michael Orlitzky
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Opening this ticket now so that we don't forget to (attempt to) lower the bound on fflas-ffpack in its spkg-configure.m4. If we can accept an older system linbox that itself uses an older system fflas-ffpack, that would be nice.

Change History (4)

comment:1 Changed 12 months ago by mkoeppe

  • Milestone changed from sage-9.1 to sage-9.2

Batch modifying tickets that will likely not be ready for 9.1, based on a review of the ticket title, branch/review status, and last modification date.

comment:2 Changed 7 months ago by mkoeppe

  • Milestone changed from sage-9.2 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

dup of #29631, should close

comment:3 Changed 7 months ago by mjo

  • Reviewers set to Michael Orlitzky
  • Status changed from needs_review to positive_review

comment:4 Changed 6 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.